There are "jumps" in my VisiSens time series. What can I do?

If a webcam is integrated or connected to the PC there might be some crosstalk with this device. Please deactivate the webcam in the device manager (control panel).

Furthermore, there is a certain option that prevents the operating system of the PC-unit used to activate idle modes. These power saving options of e. g. Win XP and Win 7 are responsible for causing the "jumps" in the acquired measurements.
Please make the following modifications:

  1. Go to C:\Program Data\PreSens\VA1\Admin.
  2. Open the VisiSensSettings.ini file with the editor.
  3. Change the VisiSensSettings.ini to "RESTART_CAMERA=0" and "RESTART_LED=1" and save the changes.


Select by industry

Presens TV

Watch tutorials, webinars and informative videos about PreSens optical sensor systems.

All videos